Commit 3e8fcf9e authored by Sven Neumann's avatar Sven Neumann
Browse files

mention that gtk+ version 1.2.7 or higher is mandatory


--Sven
parent 64a96a8a
2000-05-12 Sven Neumann <sven@gimp.org>
* INSTALL: mention that gtk+ version 1.2.7 or higher is mandatory
2000-05-12 Nick Lamb <njl195@zepler.org.uk>
 
* plug-ins/common/tiff.c: Don't bother checking for CODEC
......
There are six basic steps to building and installing the
GIMP:
1. You need to have installed GTK version 1.2.6 or better. We strongly
recommend you use 1.2.7 or better.
1. You need to have installed GTK version 1.2.7 or better.
2. You may want to install other third party libraries or programs that
are needed for some of the available plugins: TIFF, PNG, JPEG, MPEG,
perl, etc.
......
......@@ -106,10 +106,3 @@ Have fun,
Federico Mena
Manish Singh
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment