Commit 3c019cac authored by Michael Natterer's avatar Michael Natterer 😴 Committed by Michael Natterer

we require 2.8.0 now.

2005-10-01  Michael Natterer  <mitch@gimp.org>

	* app/sanity.c (sanity_check_glib): we require 2.8.0 now.
parent cdbff947
2005-10-01 Michael Natterer <mitch@gimp.org>
* app/sanity.c (sanity_check_glib): we require 2.8.0 now.
2005-10-01 DindinX <dindinx@gimp.org>
* libgimpwidgets/gimpwidgetsmarshal.list: added VOID__DOUBLE_DOUBLE
......
......@@ -63,7 +63,7 @@ sanity_check_glib (void)
const gchar *mismatch;
#define GLIB_REQUIRED_MAJOR 2
#define GLIB_REQUIRED_MINOR 6
#define GLIB_REQUIRED_MINOR 8
#define GLIB_REQUIRED_MICRO 0
mismatch = glib_check_version (GLIB_REQUIRED_MAJOR,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment