Commit 3aff97c3 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

when automake 1.8 is being used, require at least version 1.8.3. Earlier

2004-07-13  Sven Neumann  <sven@gimp.org>

	* autogen.sh: when automake 1.8 is being used, require at least
	version 1.8.3. Earlier versions of the automake-1.8 series don't
	handle gimp-console correctly.
parent 1175a64b
2004-07-13 Sven Neumann <sven@gimp.org>
* autogen.sh: when automake 1.8 is being used, require at least
version 1.8.3. Earlier versions of the automake-1.8 series don't
handle gimp-console correctly.
2004-07-13 Michael Natterer <mitch@gimp.org>
* app/config/gimpconfig-dump.c
......
......@@ -90,6 +90,7 @@ if (automake-1.7 --version) < /dev/null > /dev/null 2>&1; then
elif (automake-1.8 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.8
ACLOCAL=aclocal-1.8
AUTOMAKE_REQUIRED_VERSION=1.8.3
elif (automake-1.6 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.6
ACLOCAL=aclocal-1.6
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment