Commit 3609a68f authored by Manish Singh's avatar Manish Singh Committed by Manish Singh
Browse files

install sphere.py in unstable releases only.

2005-02-08  Manish Singh  <yosh@gimp.org>

        * plug-ins/pygimp/plug-ins/Makefile.am: install sphere.py in unstable
        releases only.
parent 47770c91
2005-02-08 Manish Singh <yosh@gimp.org>
* plug-ins/pygimp/plug-ins/Makefile.am: install sphere.py in unstable
releases only.
2005-02-08 Manish Singh <yosh@gimp.org>
* plug-ins/pygimp/plug-ins/sphere.py
......
pluginexecdir = $(gimpplugindir)/plug-ins
pluginexec_SCRIPTS = \
scripts = \
colorxhtml.py \
clothify.py \
foggify.py \
......@@ -8,9 +8,17 @@ pluginexec_SCRIPTS = \
pdbbrowse.py \
py-slice.py \
shadow_bevel.py \
sphere.py \
whirlpinch.py
test_scripts = \
sphere.py
if GIMP_UNSTABLE
pluginexec_SCRIPTS = $(scripts) $(test_scripts)
else
pluginexec_SCRIPTS = $(scripts)
endif
pluginexec_DATA = gtkcons.py
EXTRA_DIST = $(pluginexec_DATA) $(pluginexec_SCRIPTS)
EXTRA_DIST = $(pluginexec_DATA) $(pluginexec_SCRIPTS) $(test_scripts)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment