Commit 2b65ff45 authored by Michael Natterer's avatar Michael Natterer 😴

configure.ac: require glib >= 2.54.2

parent 6dc2d9d9
......@@ -171,8 +171,8 @@ static gchar *
sanity_check_glib (void)
{
#define GLIB_REQUIRED_MAJOR 2
#define GLIB_REQUIRED_MINOR 36
#define GLIB_REQUIRED_MICRO 0
#define GLIB_REQUIRED_MINOR 54
#define GLIB_REQUIRED_MICRO 2
const gchar *mismatch = glib_check_version (GLIB_REQUIRED_MAJOR,
GLIB_REQUIRED_MINOR,
......
......@@ -45,7 +45,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.38])
m4_define([gegl_required_version], [0.3.27])
m4_define([glib_required_version], [2.40.0])
m4_define([glib_required_version], [2.54.2])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10])
m4_define([gtk_win32_recommended_version], [2.24.32])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment