Commit 236a94b0 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

INSTALL autogen.sh require intltool >= 0.40.1. Looks like that was the

2009-01-13  Sven Neumann  <sven@gimp.org>

	* INSTALL
	* autogen.sh
	* configure.in: require intltool >= 0.40.1. Looks like that was
	the first version with support for the NC_ keyword.


svn path=/trunk/; revision=27902
parent 7a6ae085
2009-01-13 Sven Neumann <sven@gimp.org>
* INSTALL
* autogen.sh
* configure.in: require intltool >= 0.40.1. Looks like that was
the first version with support for the NC_ keyword.
2009-01-13 Kevin Cozens <kcozens@cvs.gimp.org> 2009-01-13 Kevin Cozens <kcozens@cvs.gimp.org>
* app/tools/gimpforegroundselecttool.c: Corrected spelling error * app/tools/gimpforegroundselecttool.c: Corrected spelling error
......
...@@ -30,7 +30,7 @@ header files installed. ...@@ -30,7 +30,7 @@ header files installed.
1. You need to have installed a recent version of pkg-config available 1. You need to have installed a recent version of pkg-config available
from http://www.freedesktop.org/software/pkgconfig/. from http://www.freedesktop.org/software/pkgconfig/.
2. You need intltool (at least 0.35.5, but preferably a newer version). 2. You need intltool (at least 0.40.1, but preferably a newer version).
Intltool can be downloaded from Intltool can be downloaded from
http://ftp.gnome.org/pub/gnome/sources/intltool/ http://ftp.gnome.org/pub/gnome/sources/intltool/
......
...@@ -17,7 +17,7 @@ LIBTOOLIZE=${LIBTOOLIZE-libtoolize} ...@@ -17,7 +17,7 @@ LIBTOOLIZE=${LIBTOOLIZE-libtoolize}
AUTOCONF_REQUIRED_VERSION=2.54 AUTOCONF_REQUIRED_VERSION=2.54
AUTOMAKE_REQUIRED_VERSION=1.9.6 AUTOMAKE_REQUIRED_VERSION=1.9.6
INTLTOOL_REQUIRED_VERSION=0.35.5 INTLTOOL_REQUIRED_VERSION=0.40.1
LIBTOOL_REQUIRED_VERSION=1.5 LIBTOOL_REQUIRED_VERSION=1.5
......
...@@ -422,7 +422,7 @@ fi ...@@ -422,7 +422,7 @@ fi
# Internationalisation # Internationalisation
###################### ######################
IT_PROG_INTLTOOL(0.35.5) IT_PROG_INTLTOOL(0.40.1)
AM_GLIB_GNU_GETTEXT AM_GLIB_GNU_GETTEXT
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment