Commit 21214d5d authored by Michael Natterer's avatar Michael Natterer 😴
Browse files

configure.ac: reorder the list of required versions in 2.10 too

so we can cherry-pick things again from master.
parent 02936d93
......@@ -43,46 +43,46 @@ m4_define([gimp_stable],
m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([alsa_required_version], [1.0.0])
m4_define([atk_required_version], [2.2.0])
m4_define([babl_required_version], [0.1.58])
m4_define([cairo_pdf_required_version], [1.12.2])
m4_define([cairo_required_version], [1.12.2])
m4_define([fontconfig_required_version], [2.12.4])
m4_define([freetype2_required_version], [2.1.7])
m4_define([gdk_pixbuf_required_version], [2.30.8])
m4_define([gegl_major_minor_version], [0.4])
m4_define([gegl_micro_version], [10])
m4_define([gegl_required_version],
[gegl_major_minor_version.gegl_micro_version])
m4_define([gexiv2_required_version], [0.10.6])
m4_define([glib_required_version], [2.54.2])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_mac_integration_required_version], [2.0.0])
m4_define([gtk_required_version], [2.24.10])
m4_define([gtk_win32_recommended_version], [2.24.32])
m4_define([gdk_pixbuf_required_version], [2.30.8])
m4_define([cairo_required_version], [1.12.2])
m4_define([cairo_pdf_required_version], [1.12.2])
m4_define([pangocairo_required_version], [1.29.4])
m4_define([fontconfig_required_version], [2.12.4])
m4_define([freetype2_required_version], [2.1.7])
m4_define([harfbuzz_required_version], [0.9.19])
m4_define([gtkdoc_required_version], [1.0])
m4_define([webkit_required_version], [1.6.1])
m4_define([alsa_required_version], [1.0.0])
m4_define([rsvg_required_version], [2.40.6])
m4_define([wmf_required_version], [0.2.8])
m4_define([pygtk_required_version], [2.10.4])
m4_define([pycairo_required_version], [1.0.2])
m4_define([poppler_required_version], [0.44.0])
m4_define([poppler_data_required_version], [0.4.7])
m4_define([harfbuzz_required_version], [0.9.19])
m4_define([intltool_required_version], [0.40.1])
m4_define([lcms_required_version], [2.8])
m4_define([libgudev_required_version], [167])
m4_define([gexiv2_required_version], [0.10.6])
m4_define([libheif_required_version], [1.1.0])
m4_define([liblzma_required_version], [5.0.0])
m4_define([libmypaint_required_version], [1.3.0])
m4_define([lcms_required_version], [2.8])
m4_define([libpng_required_version], [1.6.25])
m4_define([liblzma_required_version], [5.0.0])
m4_define([libunwind_required_version], [1.1.0])
m4_define([openexr_required_version], [1.6.1])
m4_define([openjpeg_required_version], [2.1.0])
m4_define([gtk_mac_integration_required_version], [2.0.0])
m4_define([intltool_required_version], [0.40.1])
m4_define([pangocairo_required_version], [1.29.4])
m4_define([perl_required_version], [5.10.0])
m4_define([poppler_data_required_version], [0.4.7])
m4_define([poppler_required_version], [0.44.0])
m4_define([pycairo_required_version], [1.0.2])
m4_define([pygtk_required_version], [2.10.4])
m4_define([python2_required_version], [2.5.0])
m4_define([rsvg_required_version], [2.40.6])
m4_define([webkit_required_version], [1.6.1])
m4_define([webp_required_version], [0.6.0])
m4_define([libheif_required_version], [1.1.0])
m4_define([libunwind_required_version], [1.1.0])
m4_define([wmf_required_version], [0.2.8])
# Current test considers only 2 version numbers. If we update the recommended
# version of gettext with more version numbers, please update the tests.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment