Commit 15767a88 authored by Ell's avatar Ell
Browse files

Issue #2339 - Error while executing script-fu-ripply-anim

In ripply-anim.scm, correct the edge-type argument passed to
plug-in-displace.

(cherry picked from commit 5e6e979a)
parent 9f86b58a
......@@ -50,7 +50,7 @@
" (replace)"))
(plug-in-displace RUN-NONINTERACTIVE work-image frame-layer
displacement displacement
TRUE TRUE map-layer map-layer edge-type)
TRUE TRUE map-layer map-layer (+ edge-type 1))
(gimp-item-set-visible frame-layer TRUE))
(gimp-drawable-offset map-layer
TRUE
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment