Commit 06165a76 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann
Browse files

INSTALL configure.in (gegl_required_version) depend on the newest released

2008-06-14  Sven Neumann  <sven@gimp.org>

	* INSTALL
	* configure.in (gegl_required_version)
	* app/sanity.c (GEGL_REQUIRED_MICRO): depend on the newest
	released GEGL, version 0.0.18.


svn path=/trunk/; revision=25948
parent 14011bc1
2008-06-14 Sven Neumann <sven@gimp.org>
* INSTALL
* configure.in (gegl_required_version)
* app/sanity.c (GEGL_REQUIRED_MICRO): depend on the newest
released GEGL, version 0.0.18.
2008-06-13 Sven Neumann <sven@gimp.org> 2008-06-13 Sven Neumann <sven@gimp.org>
* app/dialogs/preferences-dialog.c: added a preliminary user * app/dialogs/preferences-dialog.c: added a preliminary user
...@@ -29,7 +36,7 @@ ...@@ -29,7 +36,7 @@
2008-06-13 Sven Neumann <sven@gimp.org> 2008-06-13 Sven Neumann <sven@gimp.org>
* configure.in * configure.in (babl_required_version)
* app/sanity.c (BABL_REQUIRED_MICRO): depend on the newest * app/sanity.c (BABL_REQUIRED_MICRO): depend on the newest
released babl, version 0.0.22. released babl, version 0.0.22.
......
...@@ -28,8 +28,8 @@ header files installed. ...@@ -28,8 +28,8 @@ header files installed.
1. You need to have installed a recent version of pkg-config available 1. You need to have installed a recent version of pkg-config available
from http://www.freedesktop.org/software/pkgconfig/. from http://www.freedesktop.org/software/pkgconfig/.
2. You need to have GEGL version 0.0.17 or newer and babl version 2. You need to have GEGL version 0.0.18 or newer and babl version
0.0.21 or newer. You can get it from http://gegl.org/ or check 0.0.22 or newer. You can get it from http://gegl.org/ or check
it out from the subversion repository: it out from the subversion repository:
http://svn.gnome.org/svn/babl/trunk http://svn.gnome.org/svn/babl/trunk
......
...@@ -298,7 +298,7 @@ sanity_check_gegl (void) ...@@ -298,7 +298,7 @@ sanity_check_gegl (void)
#define GEGL_REQUIRED_MAJOR 0 #define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 0 #define GEGL_REQUIRED_MINOR 0
#define GEGL_REQUIRED_MICRO 17 #define GEGL_REQUIRED_MICRO 18
gegl_get_version (&gegl_major_version, gegl_get_version (&gegl_major_version,
&gegl_minor_version, &gegl_minor_version,
......
...@@ -41,7 +41,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program]) ...@@ -41,7 +41,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages # required versions of other packages
m4_define([babl_required_version], [0.0.22]) m4_define([babl_required_version], [0.0.22])
m4_define([gegl_required_version], [0.0.17]) m4_define([gegl_required_version], [0.0.18])
m4_define([glib_required_version], [2.16.1]) m4_define([glib_required_version], [2.16.1])
m4_define([gtk_required_version], [2.12.1]) m4_define([gtk_required_version], [2.12.1])
m4_define([gdk_pixbuf_required_version], [gtk_required_version]) m4_define([gdk_pixbuf_required_version], [gtk_required_version])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment