Commit a32e817e authored by Kevin Cozens's avatar Kevin Cozens Committed by Kevin Cozens

autogen.sh It was an almost perfect import. Missed a few spots where the

2006-06-20  Kevin Cozens  <kcozens@cvs.gnome.org>

	* autogen.sh
	* configure.in: It was an almost perfect import. Missed a few spots
	where the old project name of RuG was still being used.
parent d53536bf
2006-06-20 Kevin Cozens <kcozens@cvs.gnome.org>
* autogen.sh
* configure.in: It was an almost perfect import. Missed a few spots
where the old project name of RuG was still being used.
2006-06-20 Kevin Cozens <kcozens@cvs.gnome.org>
* Created autoconf'ed version of the third tarball snapshot
received from Scott Lembcke on June 19 and imported it to CVS.
...@@ -23,7 +23,7 @@ LIBTOOL_REQUIRED_VERSION=1.4 ...@@ -23,7 +23,7 @@ LIBTOOL_REQUIRED_VERSION=1.4
LIBTOOL_WIN32=1.5 LIBTOOL_WIN32=1.5
PROJECT="RuG" PROJECT="gimp-ruby"
TEST_TYPE=-d TEST_TYPE=-d
FILE=plug-ins FILE=plug-ins
...@@ -318,4 +318,4 @@ if test $RC -ne 0; then ...@@ -318,4 +318,4 @@ if test $RC -ne 0; then
fi fi
echo echo
echo "Now type 'make' to compile the $PROJECT." echo "Now type 'make' to compile the $PROJECT project."
...@@ -41,7 +41,7 @@ dnl Makefiles and conditionally defined here as a preprocessor symbol ...@@ -41,7 +41,7 @@ dnl Makefiles and conditionally defined here as a preprocessor symbol
dnl and automake conditional. dnl and automake conditional.
if test "x$RUBYGIMP_UNSTABLE" = "xyes"; then if test "x$RUBYGIMP_UNSTABLE" = "xyes"; then
AC_DEFINE(RUBYGIMP_UNSTABLE,1, AC_DEFINE(RUBYGIMP_UNSTABLE,1,
[Define to 1 if this is an unstable version of RuG]) [Define to 1 if this is an unstable version of gimp-ruby])
fi fi
AM_CONDITIONAL(RUBYGIMP_UNSTABLE, test "x$RUBYGIMP_UNSTABLE" = "xyes") AM_CONDITIONAL(RUBYGIMP_UNSTABLE, test "x$RUBYGIMP_UNSTABLE" = "xyes")
...@@ -373,13 +373,13 @@ AC_SUBST(SYMPREFIX) ...@@ -373,13 +373,13 @@ AC_SUBST(SYMPREFIX)
# Check for Ruby # Check for Ruby
################ ################
m4_define([rugcheck_error], [ m4_define([rg_check_error], [
*** Could not find $1. *** Could not find $1.
*** Please install $2.]) *** Please install $2.])
dnl check for Ruby dnl check for Ruby
AM_CHECK_RUBY(1.8.4,, AM_CHECK_RUBY(1.8.4,,
[AC_MSG_ERROR([rugcheck_error([Ruby 1.8.4 or better], [it])])]) [AC_MSG_ERROR([rg_check_error([Ruby 1.8.4 or better], [it])])])
###################################### ######################################
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment