Commit 7e507f51 authored by Scott Lembcke's avatar Scott Lembcke Committed by Scott Lembcke

Updated the INSTALL file with Kevins suggestions.

2006-08-21  Scott Lembcke <slembcke@cvs.gnome.org>

        * Updated the INSTALL file with Kevins suggestions.
parent 8acb9142
2006-08-21 Scott Lembcke <slembcke@cvs.gnome.org>
* Updated the INSTALL file with Kevins suggestions.
2006-08-21 Scott Lembcke <slembcke@cvs.gnome.org>
* Added an INSTALL file.
......
To install Gimp-Ruby you need to have GIMP 2.3 installed. Other than Ruby 1.8
and irb, Gimp-Ruby has no additional requirements that are not met by
installing GIMP 2.3.
To install Gimp-Ruby you must have GIMP 2.3 installed. Other than Ruby v1.8
and irb v0.9.5, Gimp-Ruby has no additional requirements.
Assuming that provided an install prefix when building GIMP 2.3 to avoid
overwriting your 2.2 installation, you would do something like the following
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment