Commit 1cadaa87 authored by Zeeshan Ali (Khattak)'s avatar Zeeshan Ali (Khattak)

pkg-config: Version the pkg-config file

Judging from '--pkg-export=geocode-glib-1.0' flag passed to
g-ir-scanner in Makefile, seems this was intended. It makes sense to
version API anyways.
parent 848b9df9
...@@ -12,10 +12,10 @@ MAINTAINERCLEANFILES = Makefile.in \ ...@@ -12,10 +12,10 @@ MAINTAINERCLEANFILES = Makefile.in \
aclocal.m4 configure config.h.in config.sub config.guess \ aclocal.m4 configure config.h.in config.sub config.guess \
ltmain.sh depcomp missing install-sh mkinstalldirs \ ltmain.sh depcomp missing install-sh mkinstalldirs \
intltool-extract.in intltool-update.in intltool-merge.in \ intltool-extract.in intltool-update.in intltool-merge.in \
geocode-glib.pc geocode-glib-1.0.pc
pkgconfigdir = $(libdir)/pkgconfig pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = geocode-glib.pc pkgconfig_DATA = geocode-glib-1.0.pc
# Build ChangeLog from GIT history # Build ChangeLog from GIT history
ChangeLog: ChangeLog:
......
...@@ -97,7 +97,7 @@ fi ...@@ -97,7 +97,7 @@ fi
AC_CONFIG_FILES([ AC_CONFIG_FILES([
Makefile Makefile
geocode-glib.pc geocode-glib-1.0.pc
docs/Makefile docs/Makefile
docs/version.xml docs/version.xml
geocode-glib/Makefile geocode-glib/Makefile
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment