Commit 591b0eea authored by Philip Withnall's avatar Philip Withnall Committed by Philip Withnall
Browse files

build: Bump GIO dependency to 2.44

This will be needed in the following commits so that new features like
g_set_object() and g_autoptr() can be used. 2.44 was released on
2015-03-23.

https://bugzilla.gnome.org/show_bug.cgi?id=756311
parent 99f6d79f
......@@ -60,7 +60,7 @@ AC_CHECK_LIB([m],[atan2])
dnl Requires for the library
PKG_CHECK_MODULES(GEOCODE,
gio-2.0 >= 2.34
gio-2.0 >= 2.44
json-glib-1.0 >= 0.99.2
libsoup-2.4 >= 2.42)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment