Commit 7319340c authored by Øyvind Kolås's avatar Øyvind Kolås

updated minimal glib requirement to 2.14.0 Fixing (bug #545331).

* configure.ac: updated minimal glib requirement to 2.14.0
Fixing (bug #545331).

svn path=/trunk/; revision=2568
parent 899d3c78
2008-08-07 Øyvind Kolås <pippin@gimp.org>
* configure.ac: updated minimal glib requirement to 2.14.0
Fixing (bug #545331).
2008-07-29 Sven Neumann <sven@gimp.org>
* gegl/gegl-chant.h: renamed chant_parent_class to
......
......@@ -39,7 +39,7 @@ m4_define([gimp_full_name], [Generic Graphical Library])
# required versions of external libraries
m4_define([babl_required_version], [0.0.22])
m4_define([glib_required_version], [2.12.0])
m4_define([glib_required_version], [2.14.0])
m4_define([gtk_required_version], [2.8.6])
m4_define([lua_required_version], [5.1.0])
m4_define([cairo_required_version], [0.0.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment