configure: raise ffmpeg requirement to 56.0.0

This might be higher than stricly neccesary; but would avoid unnecesarily
broken builds.
parent a8064f0a
......@@ -1014,7 +1014,7 @@ AC_SUBST(LUA_LIBS)
AC_ARG_WITH(libavformat, [ --without-libavformat build without libavformat support])
if test "x$with_libavformat" != xno; then
PKG_CHECK_MODULES(AVFORMAT, libavformat >= 53.0.0 libavcodec >= 53.0.0 libswscale >= 3.1.0,
PKG_CHECK_MODULES(AVFORMAT, libavformat >= 56.0.0 libavcodec >= 56.0.0 libswscale >= 3.1.0,
have_libavformat="yes",
have_libavformat="no (libavformat not found)")
# verify the presence of the avformat.h header
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment