Commit 45dc1808 authored by Corentin Noël's avatar Corentin Noël Committed by Rico Tzschichholz

gegl: Explicit the vapi dependencies

This makes sure that projects using gegl are also including glib-2.0, gobject-2.0 and babl-0.1.
parent 26acf187
Pipeline #206722 passed with stages
in 9 minutes and 1 second
......@@ -137,6 +137,11 @@ if get_option('introspection')
metadata_dirs: '.',
sources: gegl_gir[0],
install: true,
packages: [
'glib-2.0',
'gobject-2.0',
'babl-0.1'
],
)
endif
endif
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment