Release 3.14.0

parent 7a097f29
=============
gedit 3.14.0
=============
New Features and Fixes
======================
- Improvements on OSX port
- Improvements on Win32 port
- Misc bugfixes
New and updated translations
============================
- as (Nilamdyuti Goswami)
- bg (Alexander Shopov)
- bn_IN (sray)
- ca (Gil Forcada)
- ca@valencia (Gil Forcada)
- cs (Marek Černocký)
- da (Kenneth Nielsen)
- de ()
- el (Tom Tryfonidis)
- es (Daniel Mustieles)
- fi (Jiri Grönroos)
- fr (Alain Lojewski)
- gl (Fran Dieguez)
- gu ("Last-Translator: \n")
- he (Yosef Or Boczko)
- hi (rajesh)
- hu (Balázs Úr)
- id (Andika Triwidada)
- it (Milo Casagrande)
- ja (Jiro Matsuzawa)
- kn (Shankar Prasad)
- ko (Changwoo Ryu)
- lt (Aurimas Černius)
- mr (Sandeep Shedmake)
- nb (Kjartan Maraas)
- or (Manoj Kumar Giri)
- pa (A S Alam)
- pl (Paweł Żołnowski)
- pt_BR (Rafael Ferreira)
- ru (Yuri Myasoedov)
- sk (Dušan Kazik)
- sr@latin (Miroslav Nikolić)
- sr (Мирослав Николић)
- sv (Sebastian Rasmussen)
- ta (Shantha kumar)
- th (Akom Chotiphantawanon)
- uk (Daniel Korostil)
- zh_HK (Chao-Hsiung Liao)
- zh_TW (Chao-Hsiung Liao)
============= =============
gedit 3.13.91 gedit 3.13.91
============= =============
......
General Information General Information
=================== ===================
This is version 3.13.91 of gedit. gedit is a small and lightweight UTF-8 text This is version 3.14.0 of gedit. gedit is a small and lightweight UTF-8 text
editor for the GNOME environment. editor for the GNOME environment.
gedit is part of GNOME and uses the latest GTK+ and GNOME libraries. gedit is part of GNOME and uses the latest GTK+ and GNOME libraries.
...@@ -64,14 +64,14 @@ Information about gedit mailing lists can be found at ...@@ -64,14 +64,14 @@ Information about gedit mailing lists can be found at
Installation Installation
============ ============
gedit requires GTK+ >= 3.13.6, GtkSourceView >= 3.13.4 and libpeas >= 1.7.x libraries. gedit requires GTK+ >= 3.14.0, GtkSourceView >= 3.14.0 and libpeas >= 1.7.x libraries.
PyGobject 3.0.x and gobject-introspection 0.9.0 are required to enable python PyGobject 3.0.x and gobject-introspection 0.9.0 are required to enable python
plugins support. plugins support.
Simple install procedure: Simple install procedure:
% tar Jxf gedit-3.13.91.tar.xz # unpack the sources % tar Jxf gedit-3.14.0.tar.xz # unpack the sources
% cd gedit-3.13.91 # change to the toplevel directory % cd gedit-3.14.0 # change to the toplevel directory
% ./configure # run the `configure' script % ./configure # run the `configure' script
% make # build gedit % make # build gedit
[ Become root if necessary ] [ Become root if necessary ]
......
...@@ -3,8 +3,8 @@ dnl Process this file with autoconf to produce a configure script. ...@@ -3,8 +3,8 @@ dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.63.2) AC_PREREQ(2.63.2)
m4_define(gedit_major_version, 3) m4_define(gedit_major_version, 3)
m4_define(gedit_minor_version, 13) m4_define(gedit_minor_version, 14)
m4_define(gedit_micro_version, 91) m4_define(gedit_micro_version, 0)
m4_define(gedit_version, gedit_major_version.gedit_minor_version.gedit_micro_version) m4_define(gedit_version, gedit_major_version.gedit_minor_version.gedit_micro_version)
AC_INIT([gedit],[gedit_version],[http://bugzilla.gnome.org/enter_bug.cgi?product=gedit],[gedit],[https://wiki.gnome.org/Apps/Gedit]) AC_INIT([gedit],[gedit_version],[http://bugzilla.gnome.org/enter_bug.cgi?product=gedit],[gedit],[https://wiki.gnome.org/Apps/Gedit])
...@@ -314,8 +314,8 @@ PKG_CHECK_MODULES(GEDIT, [ ...@@ -314,8 +314,8 @@ PKG_CHECK_MODULES(GEDIT, [
glib-2.0 >= 2.39.5 glib-2.0 >= 2.39.5
gio-2.0 >= 2.37.0 gio-2.0 >= 2.37.0
gmodule-2.0 gmodule-2.0
gtk+-3.0 >= 3.13.6 gtk+-3.0 >= 3.14.0
gtksourceview-3.0 >= 3.13.4 gtksourceview-3.0 >= 3.14.0
libpeas-1.0 >= 1.7.0 libpeas-1.0 >= 1.7.0
libpeas-gtk-1.0 >= 1.7.0 libpeas-gtk-1.0 >= 1.7.0
gsettings-desktop-schemas gsettings-desktop-schemas
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment