Commit cf8cca0d authored by Paolo Borelli's avatar Paolo Borelli Committed by Paolo Borelli

bump gnome-python-extras requirement to 2.12.0 since we need

2006-01-09  Paolo Borelli  <pborelli@katamail.com>

	* configure.ac: bump gnome-python-extras requirement to 2.12.0 since
	we need gtksourceview.defs installed.
parent 93da621a
2006-01-09 Paolo Borelli <pborelli@katamail.com>
* configure.ac: bump gnome-python-extras requirement to 2.12.0 since
we need gtksourceview.defs installed.
2006-01-09 Paolo Borelli <pborelli@katamail.com>
* gedit/Makefile.am:
......
......@@ -188,7 +188,7 @@ fi
if test "x$have_python" != "xno"; then
PYGTK_REQUIRED=2.7.1
GNOME_PYTHON_EXTRAS_REQUIRED=2.11.4
GNOME_PYTHON_EXTRAS_REQUIRED=2.12.0
PKG_CHECK_MODULES([PYGTK], [
pygtk-2.0 >= $PYGTK_REQUIRED
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment