Commit bf572d1b authored by Paolo Borelli's avatar Paolo Borelli Committed by Ignacio Casal Quinteiro

Release 3.11.3

parent 38d58e52
============
gedit 3.11.3
============
New Features and Fixes
======================
- More work on the new UI
- Finalize the new API to extend the menu from plugins
- Adapt plugins to the latest changes
- Restore command line handling that was broken in laste release.
- Detect when network is not available and warn if using remote documents
- Add an fpaste tool to the external tools scripts
- Rewrite the build system with nonrecursive Makefiles
- Improvements in docs.
- Misc bug fixes.
New and updated translations
============================
- an (Jorge Pérez Pérez)
- as (Nilamdyuti Goswami)
- cs (Marek Černocký)
- el (Dimitris Spingos (Δημήτρης Σπίγγος))
- es (Daniel Mustieles)
- gd (GunChleoc)
- gl (Fran Dieguez)
- he (Yaron Shahrabani)
- kn (Shankar Prasad)
- lt (Aurimas Černius)
- nb (Kjartan Maraas)
- pt_BR (Rafael Ferreira)
- ru (Stas Solovey)
- th (Akom Chotiphantawanon)
- zh_CN (Tong Hui)
- zh_HK (Chao-Hsiung Liao)
- zh_TW (Chao-Hsiung Liao)
============
gedit 3.11.2
============
......
General Information
===================
This is version 3.11.2 of gedit. gedit is a small and lightweight UTF-8 text
This is version 3.11.3 of gedit. gedit is a small and lightweight UTF-8 text
editor for the GNOME environment.
gedit is part of GNOME and uses the latest GTK+ and GNOME libraries.
......@@ -64,14 +64,14 @@ Information about gedit mailing lists can be found at
Installation
============
gedit requires GTK+-3.10, GtkSourceView 3.11.2 and libpeas 1.7.x libraries.
gedit requires GTK+-3.10, GtkSourceView 3.11.3 and libpeas 1.7.x libraries.
PyGobject 3.0.x and gobject-introspection 0.9.0 are required to enable python
plugins support.
Simple install procedure:
% tar Jxf gedit-3.11.2.tar.xz # unpack the sources
% cd gedit-3.11.2 # change to the toplevel directory
% tar Jxf gedit-3.11.3.tar.xz # unpack the sources
% cd gedit-3.11.3 # change to the toplevel directory
% ./configure # run the `configure' script
% make # build gedit
[ Become root if necessary ]
......
......@@ -4,7 +4,7 @@ AC_PREREQ(2.63.2)
m4_define(gedit_major_version, 3)
m4_define(gedit_minor_version, 11)
m4_define(gedit_micro_version, 2)
m4_define(gedit_micro_version, 3)
m4_define(gedit_version, gedit_major_version.gedit_minor_version.gedit_micro_version)
AC_INIT([gedit],[gedit_version],[http://bugzilla.gnome.org/enter_bug.cgi?product=gedit],[gedit],[https://wiki.gnome.org/Apps/Gedit])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment