Commit 9fc2c0e8 authored by Sébastien Wilmet's avatar Sébastien Wilmet

Release 3.16.1

parent e8c3ed23
============
gedit 3.16.1
============
New Features and Fixes
======================
- Improve error reporting when failing to load private lib
- Performance improvements for groups of text insertions/deletions
- Do not merge xml translation in gschema files
- Various other bug fixes
New and updated translations
============================
- ar (Khaled Hosny)
- ca (Gil Forcada)
- eo (Kristjan SCHMIDT)
- fr (Alain Lojewski)
- id (Andika Triwidada)
- pa (A S Alam)
============
gedit 3.16.0
============
......
General Information
===================
This is version 3.16.0 of gedit. gedit is a small and lightweight UTF-8 text
This is version 3.16.1 of gedit. gedit is a small and lightweight UTF-8 text
editor for the GNOME environment.
gedit is part of GNOME and uses the latest GTK+ and GNOME libraries.
......@@ -64,7 +64,7 @@ Information about gedit mailing lists can be found at
Installation
============
gedit requires GTK+ >= 3.15.7, GtkSourceView >= 3.15.3 and
gedit requires GTK+ >= 3.16, GtkSourceView >= 3.16 and
libpeas >= 1.7.x libraries. It also has a run-time dependency on an
icon theme for its icons. If gedit fails to display icons, installing
GNOME's default adwaita-icon-theme is a simple way of providing them.
......@@ -74,8 +74,8 @@ plugins support.
Simple install procedure:
% tar Jxf gedit-3.16.0.tar.xz # unpack the sources
% cd gedit-3.16.0 # change to the toplevel directory
% tar Jxf gedit-3.16.1.tar.xz # unpack the sources
% cd gedit-3.16.1 # change to the toplevel directory
% ./configure # run the `configure' script
% make # build gedit
[ Become root if necessary ]
......
......@@ -4,7 +4,7 @@ AC_PREREQ(2.63.2)
m4_define(gedit_major_version, 3)
m4_define(gedit_minor_version, 16)
m4_define(gedit_micro_version, 0)
m4_define(gedit_micro_version, 1)
m4_define(gedit_version, gedit_major_version.gedit_minor_version.gedit_micro_version)
AC_INIT([gedit],
......@@ -18,8 +18,8 @@ AC_SUBST(GEDIT_API_VERSION)
# Dependencies
GLIB_REQUIRED=2.40.0
GTK_REQUIRED=3.15.7
GTKSOURCEVIEW_REQUIRED=3.15.3
GTK_REQUIRED=3.16
GTKSOURCEVIEW_REQUIRED=3.16
LIBPEAS_REQUIRED=1.7.0
LIBXML_REQUIRED=2.5.0
ENCHANT_REQUIRED=1.2.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment