Commit 32226af4 authored by Sébastien Wilmet's avatar Sébastien Wilmet

Bump API version

gedit 3.14 broke the API, and we forgot to bump the version.

Also, move the variable to the top, so we'll hopefully not forget it in
the future (unless we endlessly put things to the top when we forget
something and the variable is again at the bottom when we need it).
parent bbcff4b0
......@@ -13,6 +13,9 @@ AC_INIT([gedit],
[gedit],
[https://wiki.gnome.org/Apps/Gedit])
GEDIT_API_VERSION=3.14
AC_SUBST(GEDIT_API_VERSION)
# Dependencies
GLIB_REQUIRED=2.40.0
GTK_REQUIRED=3.15.7
......@@ -52,9 +55,6 @@ AC_PROG_OBJC
LT_PREREQ([2.2.6])
LT_INIT(disable-static)
GEDIT_API_VERSION=3.12
AC_SUBST(GEDIT_API_VERSION)
GTK_DOC_CHECK([1.0],[--flavour=no-tmpl])
AC_CHECK_FUNC(sigaction)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment