Commit 0d0e33b6 authored by Sébastien Wilmet's avatar Sébastien Wilmet

GTK+ >= 3.13.3 is required

For GTK_STYLE_CLASS_MESSAGE_DIALOG.

https://bugzilla.gnome.org/show_bug.cgi?id=731747
parent bae5181b
......@@ -64,7 +64,7 @@ Information about gedit mailing lists can be found at
Installation
============
gedit requires GTK+-3.10, GtkSourceView 3.11.3 and libpeas 1.7.x libraries.
gedit requires GTK+ 3.13.3, GtkSourceView 3.11.3 and libpeas 1.7.x libraries.
PyGobject 3.0.x and gobject-introspection 0.9.0 are required to enable python
plugins support.
......
......@@ -337,7 +337,7 @@ PKG_CHECK_MODULES(GEDIT, [
glib-2.0 >= 2.39.5
gio-2.0 >= 2.37.0
gmodule-2.0
gtk+-3.0 >= 3.11.6
gtk+-3.0 >= 3.13.3
gtksourceview-3.0 >= 3.11.2
libpeas-1.0 >= 1.7.0
libpeas-gtk-1.0 >= 1.7.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment