Commit ed04c50a authored by Jacob Leach's avatar Jacob Leach

Tweak the .spec.in requirements and update NEWS

parent c2214908
2001-05-02 Jason Leach <jasonleach@usa.net>
* gedit.spec.in: Tweak requirements here.
2001-04-09 Jason Leach <jasonleach@usa.net>
* configure.in: Updated requirements to match latest from GNOME
......
......@@ -14,7 +14,8 @@ gedit 0.9.7 (April ??, 2001)
Updates
* Updated Norwegian, Swedish, Finnish, German, Spanish translations.
* Translations: Norwegian, Swedish, Finnish, German, Spanish,
Slovakian, Russian, Chinese.
Bug Fixes
......
......@@ -17,9 +17,10 @@ URL: http://gedit.sourceforge.net
BuildRoot: /var/tmp/gedit-%{PACKAGE_VERSION}-root
Docdir: %{prefix}/help
Requires: gtk+ >= 1.2.7
Requires: gnome-libs >= 1.0.55
Requires: gnome-print >= 0.25
Requires: gtk+ >= 1.2.9
Requires: gnome-libs >= 1.2.13
Requires: gnome-print >= 0.28
Requires: libglade >= 0.16
%description
gedit is a small text editor for the GNOME desktop.
......@@ -58,6 +59,9 @@ rm -rf $RPM_BUILD_ROOT
%{prefix}/lib/gedit/plugins/*
%changelog
* Wed Apr 18 2001 Jason Leach <leach@wam.umd.edu>
- updates requirements to latest GNOME 1.4 stuff
* Wed Mar 28 2001 Jason Leach <leach@wam.umd.edu>
- updates to requirements and source url
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment