Commit c1f84b5d authored by Paolo Maggi's avatar Paolo Maggi Committed by Paolo Maggi

bump version to 2.3.5, requires libgnomeprintui 2.3.1 instead of the still

2003-08-27  Paolo Maggi <paolo.maggi@polito.it>

	* configure.in:
	* README: bump version to 2.3.5, requires libgnomeprintui 2.3.1
	instead of the still to be released 2.3.2

	* NEWS: Updated
parent d10f15b3
2003-08-27 Paolo Maggi <paolo.maggi@polito.it>
* configure.in:
* README: bump version to 2.3.5, requires libgnomeprintui 2.3.1
instead of the still to be released 2.3.2
* NEWS: Updated
2003-08-26 Paolo Maggi <paolo.maggi@polito.it>
* NEWS: Updated
......
=============================
gedit 2.3.5 - "/me is stupid"
=============================
Fixes
=====
- Requires libgnomeprintui 2.3.1 instead of the still
to be released 2.3.2 (Paolo Maggi)
Updated translations
====================
- Dutch (Kees van den Broek)
===========================
gedit 2.3.4 - "She is here"
===========================
......
General Information
===================
This is version 2.3.4 of gedit. gedit is a small and lightweight UTF-8 text
This is version 2.3.5 of gedit. gedit is a small and lightweight UTF-8 text
editor for the GNOME environment.
Designed for the X Window System, it uses the GTK+ 2.0 and GNOME 2.0 libraries.
......@@ -64,8 +64,8 @@ gedit requires GTK+-2.2.x, GtkSourceView 0.6.0 and GNOME 2.3.x libraries.
Simple install procedure:
% gzip -cd gedit-2.3.4.tar.gz | tar xvf - # unpack the sources
% cd gedit-2.3.4 # change to the toplevel directory
% gzip -cd gedit-2.3.5.tar.gz | tar xvf - # unpack the sources
% cd gedit-2.3.5 # change to the toplevel directory
% ./configure # run the `configure' script
% make # build gedit
[ Become root if necessary ]
......
......@@ -2,7 +2,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.52)
AC_INIT(gedit, 2.3.4, http://bugzilla.gnome.org/enter_bug.cgi?product=gedit)
AC_INIT(gedit, 2.3.5, http://bugzilla.gnome.org/enter_bug.cgi?product=gedit)
AC_CONFIG_SRCDIR(gedit/gedit2.c)
AM_INIT_AUTOMAKE(AC_PACKAGE_NAME, AC_PACKAGE_VERSION)
......@@ -71,7 +71,7 @@ dnl Start of pkg-config checks
dnl
PKG_CHECK_MODULES(GEDIT, libgnomeui-2.0 >= 2.3.6 libglade-2.0 >= 2.0.0
eel-2.0 >= 2.3.8 gtksourceview-1.0 >= 0.6.0
libgnomeprintui-2.2 >= 2.3.2)
libgnomeprintui-2.2 >= 2.3.1)
GEDIT_LIBS="${GEDIT_LIBS}"
AC_SUBST(GEDIT_LIBS)
AC_SUBST(GEDIT_CFLAGS)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment