Commit 7fb299e4 authored by Alex Roberts's avatar Alex Roberts Committed by gedit

Updated to contain current information on the release and it's status on

1999-05-09  Alex Roberts  <bse@gedit.pn.org>

	* README: Updated to contain current information on the release and
	  it's status on requiring GNOME.

	* NEWS: Tidied it up a bit, added release date.
parent 385eecc0
1999-05-09 Alex Roberts <bse@gedit.pn.org>
* README: Updated to contain current information on the release and
it's status on requiring GNOME.
* NEWS: Tidied it up a bit, added release date.
1999-05-09 Kjartan Maraas <kmaraas@online.no>
* makeconfig.pl: Added entry for help/no/Makefile
......
ANNOUNCE - 0.5.2
ANNOUNCE - 0.5.2 (1999-05-09)
----------------
Hi, this is to announce the long awaited gEdit 0.5.2 - A small but powerful text
editor for Gnome. To run this version of gEdit you require at least Gtk+ 1.2.2
and Gnome 1.0.8. We now have full integration with the Gnome environment. I do
warn you that this release can be a bit tempromental, so we've decided to mark
this a DEVELOPMENT release - If you need total stability go/stick with 0.5.1.
this a DEVELOPMENT release - If you need total stability stick with 0.5.1.
Since the last release (0.5.1) we have the following:
......@@ -21,4 +21,7 @@ Since the last release (0.5.1) we have the following:
If you find any bugs in this release (Which I am sure there are) please contact
either me or the mailing list (information on the homepage).
Tarballs and more information available at http://gedit.pn.org
\ No newline at end of file
Tarballs and more information available at http://gedit.pn.org
--
Alex Roberts <bse@gedit.pn.org>
......@@ -9,6 +9,7 @@ This version is quite a neat text editor, it contains the following
features:
* Opening/Saving/Creating of files;
* Cut/Copy/Paste and Select All text;
* Complete integration with the GNOME Environment, including GnomeMDI;
* Search and Replace;
* A complete preferences interface;
* Dynamically loading fonts;
......@@ -28,14 +29,15 @@ the: "plugins/plugin_howto" file...
Please see the file INSTALL for instructions on installation.
This version use features only available in GTK+-1.1.x - it will no longer
work with Gtk+ 1.0.x. The latest release of GTK+-1.1.x from http://www.gtk.org
is recommend, or the latest development version from the Gnome CVS tree..
This version use features only available in GTK+-1.2.x and GNOME 1.0.x - it will no longer
work without GNOME. The latest release of GTK+-1.2.x from http://www.gtk.org
is recommend, or the latest development version from the Gnome CVS tree; The latest release
of GNOME is also recommended, earlier versions may have unforseen bugs.
If you are interested in gEdit, either using it, or developing it, please
join the gEdit mailing list:
Send an Email to majordomo@gedit.pn.org, containing the line
subscribe gedit-list - To send a message to the list, send mail to gedit-list@gedit.pn.org
If you are interested in gEdit, either using it, or developing it, please join the gEdit
mailing list:
Send an Email to majordomo@gedit.pn.org, containing the line subscribe gedit-list
To send a message to the list, send mail to gedit-list@gedit.pn.org
Thank you for your interest in gEdit, we hope you enjoy using it.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment