Commit 5818b3fc authored by Jason Leach's avatar Jason Leach Committed by Jacob Leach

included recent translation updates

2000-05-05  Jason Leach  <leach@wam.umd.edu>

	* NEWS: included recent translation updates

	* configure.in: did some restructuring of the requirement
	checkings and cleaning up things
parent f3332df3
2000-05-05 Jason Leach <leach@wam.umd.edu>
* NEWS: included recent translation updates
* configure.in: did some restructuring of the requirement
checkings and cleaning up things
2000-04-19 Pablo Saratxaga <pablo@mandrakesoft.com>
* configure.in (ALL_LINGUAS): Added Catalan language
......
......@@ -30,7 +30,7 @@ gedit 0.7.1 (April 28, 2000)
Updates
* Updated Polish, Swedish, Norwegian, Danish, Galician, Dutch,
Lithuanian, and Turkish translations.
Lithuanian, Russian, and Turkish translations.
gedit 0.7.0 (April 18, 2000)
......
......@@ -49,6 +49,16 @@ AM_CONDITIONAL(HAVE_LIBZVT, test x$have_libzvt = xyes)
ALL_LINGUAS="ca cs da de el es fr ga gl hu it ja ko lt nl no pl pt pt_BR ru sv tr uk wa zh_TW.Big5 zh_CN.GB2312"
AM_GNOME_GETTEXT
dnl ******************************
dnl gtk+ checking
dnl ******************************
AM_PATH_GTK(1.2.7,,
AC_MSG_ERROR([
*** GTK+ 1.2.7 or better is required. The latest version of GTK+
*** is always available from ftp://ftp.gtk.org/.]),
)
dnl ******************************
dnl GnomePrint checking
dnl ******************************
......@@ -65,6 +75,7 @@ else
AC_MSG_ERROR(Did not find GnomePrint installed)
fi
dnl ******************************
dnl LibGlade checking
dnl ******************************
......@@ -81,27 +92,10 @@ else
fi
dnl ******************************
dnl gtk+ checking
dnl ******************************
AC_MSG_CHECKING(for GTK >= 1.2.7)
if gtk-config --version > /dev/null 2>&1; then
dnl We need the "%d" in order not to get e-notation on hpux.
vers=`gtk-config --version | awk 'BEGIN { FS = "."; } { printf "%d", ($1 * 1000 + $2) * 1000 + $3;}'`
if test "$vers" -ge 1002007; then
AC_MSG_RESULT(found)
else
AC_MSG_ERROR(You need at least GTK+ 1.2.7 for this version of gedit)
fi
else
AC_MSG_ERROR(Did not find GTK+ installed)
fi
dnl ******************************
dnl gnome-libs checking
dnl ******************************
AC_MSG_CHECKING(for gnome-libs > 1.0.55)
AC_MSG_CHECKING(for gnome-libs >= 1.0.55)
if gnome-config --version > /dev/null 2>&1; then
vers=`gnome-config --version | awk 'BEGIN { FS = "."; } { printf "%d", ($1 * 1000 + $2) * 1000 + $3;}'`
if test "$vers" -ge 55; then
......@@ -122,6 +116,11 @@ AC_SUBST(CFLAGS)
AC_SUBST(CPPFLAGS)
AC_SUBST(LDFLAGS)
dnl ******************************
dnl Makefiles
dnl ******************************
AC_OUTPUT([
gedit.spec
Makefile
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment