• Michael Gratton's avatar
    Fix runtime errors when built/running against GTK +3.14. · 3ef1ac97
    Michael Gratton authored
    * ui/conversation-viewer.ui,
      src/client/conversation-viewer/conversation-viewer.vala: next-match and
      previous-match signals are only available in GTK+ >= 3.16.
    
    * ui/empty-placeholder.ui: Drop declared GTK+ requirement to 3.14.
    
    * ui/geary.css: The :not() pseudeo class is only available in GTK+ >= 3.20.
    3ef1ac97
conversation-viewer.ui 8.15 KB