Commit a83688dd authored by Jim Nelson's avatar Jim Nelson

Update WebKitGTK dependencies in debian/control

This might be what's causing our daily PPA not to build for
Trusty 14.04.
parent 26982f9b
......@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 8),
libgtk-3-dev (>= 3.6.0),
libnotify-dev (>=0.7.5),
libcanberra-dev (>= 0.28),
libwebkitgtk-3.0-dev (<< 2.1.0),
libwebkitgtk-3.0-dev (>= 1.10.0),
libxml2-dev (>= 2.7.8),
libsecret-1-dev (>= 0.11),
libgmime-2.6-dev (>= 2.6.0),
......@@ -31,7 +31,7 @@ Depends: ${shlibs:Depends}, ${misc:Depends},
libgtk-3-0 (>= 3.6.0),
libnotify4 (>= 0.7.5),
libcanberra0 (>= 0.28),
libwebkitgtk-3.0-0 (<< 2.1.0),
libwebkitgtk-3.0-0 (>= 1.10.0),
libxml2 (>= 2.7.8),
libsqlite3-0 (>= 3.7.4),
libgmime-2.6-0 (>= 2.6.0),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment