Commit 06215ad8 authored by Gustavo Giraldez's avatar Gustavo Giraldez Committed by Gustavo Giráldez

Updated required versions for dependencies.

2003-05-13  Gustavo Giraldez  <gustavo.giraldez@gmx.net>

	* configure.in: Updated required versions for dependencies.
parent 3a830bc1
2003-05-13 Gustavo Giraldez <gustavo.giraldez@gmx.net>
* configure.in: Updated required versions for dependencies.
2003-05-13 Marcel Telka <marcel@telka.sk>
* configure.in (ALL_LINGUAS): Added "sk".
......
......@@ -34,11 +34,11 @@ AC_SUBST(GDL_VERSION)
SNAPSHOT=0_`date +%Y%m%d_%H%M%S`_cvs
AC_SUBST(SNAPSHOT)
GTK_REQUIRED=1.3.9
GNOME_REQUIRED=2.1.0
BONOBOUI_REQUIRED=1.108.1
GTK_REQUIRED=2.2.0
GNOME_REQUIRED=2.2.0
BONOBOUI_REQUIRED=2.2.0
XML_REQUIRED=2.2.8
LIBGLADE_REQUIRED=1.99.5
LIBGLADE_REQUIRED=2.0.0
AC_SUBST(GTK_REQUIRED)
AC_SUBST(GNOME_REQUIRED)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment