Commit 6c722e3c authored by Matthias Clasen's avatar Matthias Clasen

Fix gettext version issues

We need to run autopoint before aclocal, since otherwise aclocal
will copy gettext.m4 from the installed gettext version, ignoring
the version that was declared by AM_GNU_GETTEXT_VERSION in configure.ac,
and things will fall apart down in po/ later.
parent 4c9c4724
......@@ -105,11 +105,12 @@ rm -rf autom4te.cache
# regenerated from their corresponding *.in files by ./configure anyway.
touch README INSTALL
autopoint --force || exit $?
$ACLOCAL -I m4 $ACLOCAL_FLAGS || exit $?
libtoolize --force || exit $?
gtkdocize || exit $?
autopoint --force || exit $?
autoheader || exit $?
$AUTOMAKE --add-missing || exit $?
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment