Commit b5b338ec authored by Mario Sanchez Prada's avatar Mario Sanchez Prada

Explicitly raised gettext minimum version up to 0.19.8

This is needed due to the removal of the dependency on intltool.
parent 7bedc7d9
1.1 (??)
========
* Remove dependency on intltool completely. Gettext is enough now.
* Remove dependency on intltool completely.
* Raised gettext minimum version up to 0.19.8.
1.0 (30 Dec 2015)
=================
......
......@@ -144,7 +144,7 @@ AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE, "$GETTEXT_PACKAGE",
[The prefix for our gettext translation domains.])
AM_GNU_GETTEXT([external])
AM_GNU_GETTEXT_VERSION(0.18.3)
AM_GNU_GETTEXT_VERSION(0.19.8)
# Substitute
......
......@@ -2,13 +2,28 @@ Source: frogr
Section: graphics
Priority: optional
Maintainer: Mario Sanchez Prada <msanchez@gnome.org>
Build-Depends: cdbs, debhelper (>= 5), yelp-tools, libexif-dev (>= 0.6.14), libgcrypt11-dev (>= 1.5.0), libglib2.0-dev (>= 2.44), libgstreamer0.10-dev | libgstreamer1.0-dev, libgtk-3-dev (>= 3.4), libjson-glib-dev (>= 0.12), libsoup2.4-dev (>= 2.34), libxml2-dev (>= 2.6.8)
Build-Depends: cdbs,
debhelper (>= 5),
yelp-tools,
libexif-dev (>= 0.6.14),
libgcrypt11-dev (>= 1.5.0),
libglib2.0-dev (>= 2.44),
libgstreamer0.10-dev | libgstreamer1.0-dev,
libgtk-3-dev (>= 3.4),
libjson-glib-dev (>= 0.12),
libsoup2.4-dev (>= 2.34),
libxml2-dev (>= 2.6.8),
gettext (>= 0.19.8)
Standards-Version: 3.7.3
Homepage: https://wiki.gnome.org/Apps/Frogr
Package: frogr
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, desktop-file-utils, gvfs, shared-mime-info
Depends: ${shlibs:Depends},
${misc:Depends},
desktop-file-utils,
gvfs,
shared-mime-info
Recommends: gstreamer0.10-ffmpeg
Description: Flickr Remote Organizer for GNOME
frogr is a small application for the GNOME desktop that allows users
......
......@@ -8,16 +8,16 @@ License: GPLv3
URL: https://wiki.gnome.org/Apps/Frogr
Source0: http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{version}/%{name}-%{version}.tar.xz
BuildRequires: gettext
BuildRequires: yelp-tools
BuildRequires: gtk3-devel > 3.4
BuildRequires: glib2-devel > 2.44
BuildRequires: gstreamer1-devel > 1.0
BuildRequires: json-glib-devel > 0.12
BuildRequires: libsoup-devel > 2.34
BuildRequires: libxml2-devel > 2.6.8
BuildRequires: libexif-devel > 0.6.14
BuildRequires: libgcrypt-devel > 1.5.0
BuildRequires: gettext >= 0.19.8
BuildRequires: gtk3-devel >= 3.4
BuildRequires: glib2-devel >= 2.44
BuildRequires: gstreamer1-devel >= 1.0
BuildRequires: json-glib-devel >= 0.12
BuildRequires: libsoup-devel >= 2.34
BuildRequires: libxml2-devel >= 2.6.8
BuildRequires: libexif-devel >= 0.6.14
BuildRequires: libgcrypt-devel >= 1.5.0
BuildRequires: desktop-file-utils
#Explicitly Requires: gvfs since we need to be able to open a web
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment