Commit aa766245 authored by Mario Sanchez Prada's avatar Mario Sanchez Prada

Added minimum version for gcrypt in frogr.spec and debian/control

parent d6f9ae16
......@@ -2,7 +2,7 @@ Source: frogr
Section: graphics
Priority: optional
Maintainer: Mario Sanchez Prada <msanchez@gnome.org>
Build-Depends: cdbs, debhelper (>= 5), yelp-tools, intltool, libexif-dev (>= 0.6.14), libgcrypt11-dev, libglib2.0-dev (>= 2.32), libgstreamer0.10-dev | libgstreamer1.0-dev, libgtk-3-dev (>= 3.4), libjson-glib-dev (>= 0.12), libsoup2.4-dev (>= 2.34), libxml2-dev (>= 2.6.8)
Build-Depends: cdbs, debhelper (>= 5), yelp-tools, intltool, libexif-dev (>= 0.6.14), libgcrypt11-dev (>= 1.5.0), libglib2.0-dev (>= 2.32), libgstreamer0.10-dev | libgstreamer1.0-dev, libgtk-3-dev (>= 3.4), libjson-glib-dev (>= 0.12), libsoup2.4-dev (>= 2.34), libxml2-dev (>= 2.6.8)
Standards-Version: 3.7.3
Homepage: https://wiki.gnome.org/Apps/Frogr
......
......@@ -18,7 +18,7 @@ BuildRequires: json-glib-devel > 0.12
BuildRequires: libsoup-devel > 2.34
BuildRequires: libxml2-devel > 2.6.8
BuildRequires: libexif-devel > 0.6.14
BuildRequires: libgcrypt-devel
BuildRequires: libgcrypt-devel > 1.5.0
BuildRequires: desktop-file-utils
#Explicitly Requires: gvfs since we need to be able to open a web
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment