Flatpak: pin ges to 1.14.4

There was a new release of ges which requires 1.14.5 version of other gstreamer modules.
6 jobs for alatiera-master-patch-53327 in 14 minutes and 12 seconds (queued for 1 second)
Status Job ID Name Coverage
  Check
passed #314549
check

00:00:39

failed #314543
check

00:01:03

 
  Test
passed #314553
flatpak

00:13:15

failed #314544
flatpak

00:00:15

 
  Review
failed #314545
review

00:00:16

manual #314546
allowed to fail manual
stop_review
 
Name Stage Failure
failed
review Review
Using Docker executor with image fedora:29 ...
Pulling docker image fedora:29 ...
Using docker image sha256:d09302f77cfcc3e867829d80ff47f9e7738ffef69730d54ec44341a9fb1d359b for fedora:29 ...
Running on runner-c13_paMJ-project-147-concurrent-0 via gcc176.bak.milne.osuosl.org...
Initialized empty Git repository in /builds/GNOME/fractal/.git/
Fetching changes...
Created fresh repository.
fatal: unable to access 'https://gitlab-ci-token:[MASKED]@gitlab.gnome.org/GNOME/fractal.git/': Could not resolve host: gitlab.gnome.org
ERROR: Job failed: exit code 1