Commit 82d9bff8 authored by Arnaud B.'s avatar Arnaud B. 💻

Bump Gtk+ required version.

As the show_uri_on_window() method
is used since a long time, and the
Gdk.WindowState.*_TILED enum flags
since a bit less time, to 3.22.23.
parent 7c824d6d
Pipeline #152125 passed with stage
in 4 minutes and 33 seconds
......@@ -20,7 +20,7 @@ valac = meson.get_compiler('vala')
gio_dependency = dependency('gio-2.0', version: '>= 2.40.0')
glib_dependency = dependency('glib-2.0', version: '>= 2.40.0')
gsound_dependency = dependency('gsound', version: '>= 1.0.2')
gtk_dependency = dependency('gtk+-3.0', version: '>= 3.13.2')
gtk_dependency = dependency('gtk+-3.0', version: '>= 3.22.23')
posix_dependency = valac.find_library('posix')
rsvg_dependency = dependency('librsvg-2.0', version: '>= 2.32.0')
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment