Commit c2345c09 authored by Philip Withnall's avatar Philip Withnall
Browse files

Bug 674256 — telepathy-glib minimal version is insufficient

Bump the minimum telepathy-glib dependency to 0.17.5 for
tp_connection_disconnect_async().

Closes: https://bugzilla.gnome.org/show_bug.cgi?id=674256
parent 284f2f1a
Overview of changes from libfolks 0.7.0 to libfolks 0.7.1
=========================================================
Dependencies:
• telepathy-glib ≥ 0.17.5
Bugs fixed:
• Bug 674256 — telepathy-glib minimal version is insufficient
Overview of changes from libfolks 0.6.9 to libfolks 0.7.0
=========================================================
......
......@@ -145,7 +145,7 @@ AM_CONDITIONAL([ENABLE_LIBSOCIALWEB],
# -----------------------------------------------------------
GLIB_REQUIRED=2.24.0
TP_GLIB_REQUIRED=0.15.5
TP_GLIB_REQUIRED=0.17.5
VALA_REQUIRED=0.15.2
VALADOC_REQUIRED=0.3.1
TRACKER_SPARQL_MAJOR=0.14
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment