Commit 5440f849 authored by Javier Jardón's avatar Javier Jardón

Use upstream gettext instead glib one

parent f2400962
......@@ -22,4 +22,7 @@ which gnome-autogen.sh || {
echo "You need to install gnome-common from the GNOME CVS"
exit 1
}
autopoint --force || exit $?
USE_GNOME2_MACROS=1 . gnome-autogen.sh
......@@ -249,7 +249,8 @@ dnl I18N stuff
dnl ******************************
IT_PROG_INTLTOOL([0.35.5])
AM_GLIB_GNU_GETTEXT
AM_GNU_GETTEXT_VERSION([0.17])
AM_GNU_GETTEXT([external])
GETTEXT_PACKAGE=evolution-data-server-$BASE_VERSION
AC_SUBST(GETTEXT_PACKAGE)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment