Commit fa156ae7 authored by Jeremy Bicha's avatar Jeremy Bicha 🎹 Committed by Germán Poo-Caamaño

appdata: Use dual license for addons too

We switched to a dual license for the Appstream metadata in 67a541a4
We need to do that for the addons too.

Closes: #775
Closes: #962
parent 123a9b49
......@@ -11,7 +11,7 @@
<kudo>ModernToolkit</kudo>
</kudos>
<url type="homepage">https://wiki.gnome.org/Apps/Evince/SupportedDocumentFormats</url>
<metadata_license>GPL-2.0+</metadata_license>
<metadata_license>GPL-2.0+ or GFDL-1.3-only</metadata_license>
<project_license>GPL-2.0+</project_license>
<updatecontact>carlosgc@gnome.org</updatecontact>
</component>
......@@ -11,7 +11,7 @@
<kudo>ModernToolkit</kudo>
</kudos>
<url type="homepage">https://wiki.gnome.org/Apps/Evince/SupportedDocumentFormats</url>
<metadata_license>GPL-2.0+</metadata_license>
<metadata_license>GPL-2.0+ or GFDL-1.3-only</metadata_license>
<project_license>GPL-2.0+</project_license>
<updatecontact>carlosgc@gnome.org</updatecontact>
</component>
......@@ -11,7 +11,7 @@
<kudo>ModernToolkit</kudo>
</kudos>
<url type="homepage">https://wiki.gnome.org/Apps/Evince/SupportedDocumentFormats</url>
<metadata_license>GPL-2.0+</metadata_license>
<metadata_license>GPL-2.0+ or GFDL-1.3-only</metadata_license>
<project_license>GPL-2.0+</project_license>
<updatecontact>carlosgc@gnome.org</updatecontact>
</component>
......@@ -11,7 +11,7 @@
<kudo>ModernToolkit</kudo>
</kudos>
<url type="homepage">https://wiki.gnome.org/Apps/Evince/SupportedDocumentFormats</url>
<metadata_license>GPL-2.0+</metadata_license>
<metadata_license>GPL-2.0+ or GFDL-1.3-only</metadata_license>
<project_license>GPL-2.0+</project_license>
<updatecontact>carlosgc@gnome.org</updatecontact>
</component>
......@@ -11,7 +11,7 @@
<kudo>ModernToolkit</kudo>
</kudos>
<url type="homepage">https://wiki.gnome.org/Apps/Evince/SupportedDocumentFormats</url>
<metadata_license>GPL-2.0+</metadata_license>
<metadata_license>GPL-2.0+ or GFDL-1.3-only</metadata_license>
<project_license>GPL-2.0+</project_license>
<updatecontact>carlosgc@gnome.org</updatecontact>
</component>
......@@ -11,7 +11,7 @@
<kudo>ModernToolkit</kudo>
</kudos>
<url type="homepage">https://wiki.gnome.org/Apps/Evince/SupportedDocumentFormats</url>
<metadata_license>GPL-2.0+</metadata_license>
<metadata_license>GPL-2.0+ or GFDL-1.3-only</metadata_license>
<project_license>GPL-2.0+</project_license>
<updatecontact>carlosgc@gnome.org</updatecontact>
</component>
......@@ -11,7 +11,7 @@
<kudo>ModernToolkit</kudo>
</kudos>
<url type="homepage">https://wiki.gnome.org/Apps/Evince/SupportedDocumentFormats</url>
<metadata_license>GPL-2.0+</metadata_license>
<metadata_license>GPL-2.0+ or GFDL-1.3-only</metadata_license>
<project_license>GPL-2.0+</project_license>
<updatecontact>carlosgc@gnome.org</updatecontact>
</component>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment