Commit d07ae14d authored by Germán Poo-Caamaño's avatar Germán Poo-Caamaño

build: Disable build of broswer-plugin by default

Epiphany deprecated NPAPI, and it will not download documents
for plugins. It does not make sense to have the plugin enabled.

See #968
parent f88d6449
Pipeline #28445 passed with stage
in 9 minutes and 8 seconds
......@@ -510,7 +510,7 @@ AC_ARG_ENABLE([browser-plugin],
[AS_HELP_STRING([--disable-browser-plugin],
[Disable the Browser Plugin])],
[],
[enable_browser_plugin=yes])
[enable_browser_plugin=no])
if test x$enable_browser_plugin = "xyes" ; then
PKG_CHECK_MODULES([BROWSER_PLUGIN],[gtk+-3.0 >= $GTK_REQUIRED gthread-2.0 gio-2.0 >= $GLIB_REQUIRED])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment