• Michael Catanzaro's avatar
    Require meson 0.50.0 · 29a87724
    Michael Catanzaro authored
    WARNING: Project targetting '>= 0.42.0' but tried to use feature introduced in '0.50.0': install arg in configure_file
    
    WARNING: Project specifies a minimum meson_version '>= 0.42.0' but uses features which were added in newer versions:
     * 0.50.0: {'install arg in configure_file'}
    
    We haven't changed anything here, so it's surprising, but the files do
    need to be installed....
    29a87724
Name
Last commit
Last update
data Loading commit data...
embed Loading commit data...
help Loading commit data...
lib Loading commit data...
po Loading commit data...
src Loading commit data...
subprojects Loading commit data...
tests Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.gitmodules Loading commit data...
CONTRIBUTING.md Loading commit data...
COPYING Loading commit data...
HACKING.md Loading commit data...
NEWS Loading commit data...
README.md Loading commit data...
TODO Loading commit data...
ephy-vcs-version.h.in Loading commit data...
epiphany.doap Loading commit data...
meson.build Loading commit data...
meson_options.txt Loading commit data...
org.gnome.Epiphany.json Loading commit data...
post_install.py Loading commit data...