Require meson 0.50.0

WARNING: Project targetting '>= 0.42.0' but tried to use feature introduced in '0.50.0': install arg in configure_file

WARNING: Project specifies a minimum meson_version '>= 0.42.0' but uses features which were added in newer versions:
 * 0.50.0: {'install arg in configure_file'}

We haven't changed anything here, so it's surprising, but the files do
need to be installed....
3 jobs for mcatanzaro/meson-version in 1 minute and 34 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Test
failed #246563
flatpak

00:01:34

 
  Deploy
skipped #246564
review
skipped #246565
allowed to fail manual
stop_review
 
Name Stage Failure
failed
flatpak Test
meson.build:1:0: ERROR:  Meson version is 0.49.2 but project requires >= 0.50.0.

A full log can be found at /builds/GNOME/epiphany/_build/meson-logs/meson-log.txt
Uploading artifacts...
WARNING: epiphany-git.flatpak: no matching files
_build/meson-logs/meson-log.txt: found 1 matching files
WARNING: _build/meson-logs/testlog.txt: no matching files
Uploading artifacts to coordinator... ok id=246563 responseStatus=201 Created token=EJrxFKga
ERROR: Job failed: exit code 1