...
  View open merge request
Commits (1)
  • Michael Catanzaro's avatar
    Require meson 0.50.0 · 29a87724
    Michael Catanzaro authored
    WARNING: Project targetting '>= 0.42.0' but tried to use feature introduced in '0.50.0': install arg in configure_file
    
    WARNING: Project specifies a minimum meson_version '>= 0.42.0' but uses features which were added in newer versions:
     * 0.50.0: {'install arg in configure_file'}
    
    We haven't changed anything here, so it's surprising, but the files do
    need to be installed....
    29a87724
project('epiphany', 'c',
license: 'GPL3+',
version: '3.31.90',
meson_version: '>= 0.42.0',
meson_version: '>= 0.50.0',
default_options: ['c_std=gnu11']
)
......