Commit aae83d4b authored by Michael Catanzaro's avatar Michael Catanzaro

Require WebKitGTK+ 2.17.3

For webkit_context_menu_item_new_from_gaction
parent 23aef749
......@@ -44,7 +44,7 @@ configure_file(
glib_requirement = '>= 2.46.0'
gtk_requirement = '>= 3.22.13'
webkitgtk_requirement = '>= 2.16.0'
webkitgtk_requirement = '>= 2.17.3'
cairo_dep = dependency('cairo', version: '>= 1.2')
gcr_dep = dependency('gcr-3', version: '>= 3.5.5')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment