Commit 7f96a1fe authored by Michael Catanzaro's avatar Michael Catanzaro

build: Remove nonsense PKG_CHECK_MODULES call for GVDB

This probably got lost in my flood of review feedback
parent 707eaca8
......@@ -110,7 +110,6 @@ PKG_CHECK_MODULES([GNOME_DESKTOP], [gnome-desktop-3.0 >= 2.91.2])
PKG_CHECK_MODULES([GTHREAD], [gthread-2.0 >= $GLIB_REQUIRED])
PKG_CHECK_MODULES([GTK], [gtk+-3.0 >= $GTK_REQUIRED])
PKG_CHECK_MODULES([GTK_UNIX_PRINT], [gtk+-unix-print-3.0 >= $GTK_REQUIRED])
PKG_CHECK_MODULES([GVDB], [glib-2.0 >= $GLIB_REQUIRED])
PKG_CHECK_MODULES([JSON_GLIB], [json-glib-1.0 >= 1.2.0])
PKG_CHECK_MODULES([LIBNOTIFY], [libnotify >= 0.5.1])
PKG_CHECK_MODULES([LIBSECRET], [libsecret-1 >= 0.14])
......
AM_CPPFLAGS = \
$(BUILD_CFLAGS) \
$(GVDB_CFLAGS)
$(GLIB_CFLAGS)
noinst_LTLIBRARIES = libgvdb.la
......@@ -15,4 +15,4 @@ noinst_HEADERS = \
libgvdb_la_LIBADD = \
$(BUILD_LIBS) \
$(GVDB_LIBS)
$(GLIB_LIBS)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment