Commit 4b2f01ae authored by Michael Catanzaro's avatar Michael Catanzaro

Reduce GTK+ and gdk-pixbuf dependencies

We've reverted our dependency on newer GTK+

For gdk-pixbuf, we could wind up with blurry snapshots with a newer
version of gnome-snapshot, but this won't be a problem for Loki.
parent 35581492
......@@ -95,13 +95,13 @@ LIBGD_INIT([_view-common notification static])
LT_LIB_M
GLIB_REQUIRED=2.46.0
GTK_REQUIRED=3.22.13
GTK_REQUIRED=3.18.0
WEBKITGTK_REQUIRED=2.15.90
PKG_CHECK_MODULES([CAIRO], [cairo >= 1.2])
PKG_CHECK_MODULES([GCR], [gcr-3 >= 3.5.5])
PKG_CHECK_MODULES([GDK], [gdk-3.0 >= $GTK_REQUIRED])
PKG_CHECK_MODULES([GDK_PIXBUF], [gdk-pixbuf-2.0 >= 2.36.5])
PKG_CHECK_MODULES([GDK_PIXBUF], [gdk-pixbuf-2.0 >= 2.32.0])
PKG_CHECK_MODULES([GIO_UNIX], [gio-unix-2.0 >= $GLIB_REQUIRED])
PKG_CHECK_MODULES([GLIB], [glib-2.0 >= $GLIB_REQUIRED])
PKG_CHECK_MODULES([GNOME_DESKTOP], [gnome-desktop-3.0 >= 2.91.2])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment