Commit 29a87724 authored by Michael Catanzaro's avatar Michael Catanzaro Committed by Jan-Michael Brummer

Require meson 0.50.0

WARNING: Project targetting '>= 0.42.0' but tried to use feature introduced in '0.50.0': install arg in configure_file

WARNING: Project specifies a minimum meson_version '>= 0.42.0' but uses features which were added in newer versions:
 * 0.50.0: {'install arg in configure_file'}

We haven't changed anything here, so it's surprising, but the files do
need to be installed....
parent 3a07ad28
Pipeline #68515 failed with stages
in 1 minute and 34 seconds
project('epiphany', 'c',
license: 'GPL3+',
version: '3.31.90',
meson_version: '>= 0.42.0',
meson_version: '>= 0.50.0',
default_options: ['c_std=gnu11']
)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment