Commit 1e232e3d authored by Yosef Or Boczko's avatar Yosef Or Boczko
Browse files

configure.ac: Add -Wno-deprecated-declarations flag

parent 6c1b8a30
......@@ -63,7 +63,7 @@ GNOME_MAINTAINER_MODE_DEFINES
GNOME_CODE_COVERAGE
MORE_WARN_FLAGS="-Wdeclaration-after-statement"
MORE_WARN_FLAGS="-Wdeclaration-after-statement -Wno-deprecated-declarations"
GLIB_REQUIRED=2.35.6
GTK_REQUIRED=3.11.2
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment