Commit f6f0f8a8 authored by Xavier Claessens's avatar Xavier Claessens

configure.ac: Add -Wno-portability to AM_INIT_AUTOMAKE to suppress automake >= 1.10 warnings

svn path=/trunk/; revision=675
parent 30112447
......@@ -46,7 +46,7 @@ AC_CONFIG_AUX_DIR(.)
GNOME_COMMON_INIT
AM_INIT_AUTOMAKE(1.9 dist-bzip2 no-define)
AM_INIT_AUTOMAKE(1.9 dist-bzip2 no-define -Wno-portability)
AM_MAINTAINER_MODE
AC_ISC_POSIX
AC_PROG_CC
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment