Commit 4620f558 authored by Matt Turner's avatar Matt Turner
Browse files

build: Raise libhandy dependency to >=1.6.0

Bug: https://bugs.gentoo.org/845045
parent 42360a14
Pipeline #403138 passed with stages
in 3 minutes and 19 seconds
......@@ -30,7 +30,7 @@ connections_deps = [
dependency('gtk+-3.0', version: '>= 3.22'),
dependency('gtk-vnc-2.0', version: '> 0.4.4'),
dependency('gvncpulse-1.0'),
dependency('libhandy-1', version: '>= 1.2.0'),
dependency('libhandy-1', version: '>= 1.6.0'),
dependency ('libxml-2.0', version: '>= 2.7.8'),
dependency ('libsecret-1'),
]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment