Commit a222e75e authored by Emmanuele Bassi's avatar Emmanuele Bassi

build: Bump up the Cogl requirement

Clutter requires a new version of Cogl's API, but we never bumped the
requirement inside configure.ac.
parent 480514b7
......@@ -130,7 +130,7 @@ AC_HEADER_STDC
# required versions for dependencies
m4_define([glib_req_version], [2.31.0])
m4_define([cogl_req_version], [1.9.1])
m4_define([cogl_req_version], [1.9.4])
m4_define([json_glib_req_version], [0.12.0])
m4_define([atk_req_version], [2.1.5])
m4_define([cairo_req_version], [1.10])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment