Commit 002f9670 authored by Nikolaus Waxweiler's avatar Nikolaus Waxweiler

Update deps

parent 28251269
......@@ -2,47 +2,40 @@
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile requirements-dev.in
# pip-compile --output-file=requirements-dev.txt requirements-dev.in
#
afdko==3.1.0
appdirs==1.4.3
astroid==2.3.3 # via pylint
attrs==19.3.0
booleanoperations==0.9.0
brotli==1.0.7
cattrs==1.0.0
compreffor==0.5.0
cu2qu[cli]==1.6.6
defcon[lxml,pens]==0.6.0
fontmath==0.5.2
fontparts==0.9.2
fontpens==0.2.4
fonttools[lxml,ufo,unicode,woff]==4.2.4
fs==2.4.11
glyphslib==5.1.2
appdirs==1.4.4 # via -r requirements.txt, fs
astroid==2.4.2 # via pylint
attrs==19.3.0 # via -r requirements.txt, cattrs, statmake, ufolib2
booleanoperations==0.9.0 # via -r requirements.txt, ufo2ft
cattrs==1.0.0 # via -r requirements.txt, statmake
cffsubr==0.2.7 # via -r requirements.txt, ufo2ft
compreffor==0.5.0 # via -r requirements.txt, ufo2ft
cu2qu==1.6.7 # via -r requirements.txt, ufo2ft
fontmath==0.6.0 # via -r requirements.txt
fonttools[lxml,ufo,unicode]==4.12.0 # via -r requirements.txt, booleanoperations, cffsubr, compreffor, cu2qu, fontmath, glyphslib, psautohint, statmake, ufo2ft, ufolib2
fs==2.4.11 # via -r requirements.txt, fonttools
glyphslib==5.1.10 # via -r requirements-dev.in
isort==4.3.21 # via pylint
lazy-object-proxy==1.4.3 # via astroid
lxml==4.4.2
lxml==4.5.1 # via -r requirements.txt, fonttools
mccabe==0.6.1 # via pylint
mutatormath==2.1.2
mypy-extensions==0.4.3 # via mypy
mypy==0.761
psautohint==2.0.0
pyclipper==1.1.0.post3
pylint==2.4.4
pytz==2019.3
six==1.13.0
skia-pathops==0.2.1
statmake==0.2.2
typed-ast==1.4.0 # via astroid, mypy
typing-extensions==3.7.4.1 # via mypy
ufo2ft==2.11.1
ufolib2==0.5.1
ufonormalizer==0.3.6
ufoprocessor==1.0.6
unicodedata2==12.1.0
wrapt==1.11.2 # via astroid
zopfli==0.1.7
mypy==0.780 # via -r requirements-dev.in
psautohint==2.0.1 # via -r requirements.txt
pyclipper==1.1.0.post3 # via -r requirements.txt, booleanoperations
pylint==2.5.3 # via -r requirements-dev.in
pytz==2020.1 # via -r requirements.txt, fs
six==1.15.0 # via -r requirements.txt, astroid, fs
skia-pathops==0.4.1 # via -r requirements.txt
statmake==0.3.0 # via -r requirements.txt
toml==0.10.1 # via pylint
typed-ast==1.4.1 # via mypy
typing-extensions==3.7.4.2 # via mypy
ufo2ft[cffsubr]==2.15.0 # via -r requirements.txt
ufolib2==0.8.0 # via -r requirements.txt, glyphslib
unicodedata2==13.0.0.post2 # via -r requirements.txt, fonttools
wrapt==1.12.1 # via astroid
# The following packages are considered to be unsafe in a requirements file:
# setuptools
afdko>=3.1.0
attrs>=18.2
fontMath>=0.5.0
fontTools>=4.0.0
fontTools[ufo,lxml,unicode]>=4.0.0
psautohint>=2.0.0
statmake>=0.1.3
ufoLib2>=0.4.0
ufo2ft>=2.9.0
ufo2ft[cffsubr]>=2.15.0
skia-pathops
......@@ -2,36 +2,28 @@
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile requirements.in
# pip-compile --output-file=requirements.txt requirements.in
#
afdko==3.1.0
appdirs==1.4.3 # via fs
attrs==19.3.0
booleanoperations==0.9.0 # via afdko, ufo2ft
brotli==1.0.7 # via fonttools
appdirs==1.4.4 # via fs
attrs==19.3.0 # via -r requirements.in, cattrs, statmake, ufolib2
booleanoperations==0.9.0 # via ufo2ft
cattrs==1.0.0 # via statmake
cffsubr==0.2.7 # via ufo2ft
compreffor==0.5.0 # via ufo2ft
cu2qu[cli]==1.6.6 # via afdko, ufo2ft
defcon[lxml,pens]==0.6.0 # via afdko, cu2qu, fontparts, mutatormath, ufoprocessor
fontmath==0.5.2
fontparts==0.9.2 # via ufoprocessor
fontpens==0.2.4 # via defcon
fonttools[lxml,ufo,unicode,woff]==4.2.4
cu2qu==1.6.7 # via ufo2ft
fontmath==0.6.0 # via -r requirements.in
fonttools[lxml,ufo,unicode]==4.12.0 # via -r requirements.in, booleanoperations, cffsubr, compreffor, cu2qu, fontmath, psautohint, statmake, ufo2ft, ufolib2
fs==2.4.11 # via fonttools
lxml==4.4.2 # via afdko, fonttools
mutatormath==2.1.2 # via afdko, ufoprocessor
psautohint==2.0.0
lxml==4.5.1 # via fonttools
psautohint==2.0.1 # via -r requirements.in
pyclipper==1.1.0.post3 # via booleanoperations
pytz==2019.3 # via fs
six==1.13.0 # via fs
skia-pathops==0.2.1
statmake==0.2.2
ufo2ft==2.11.1
ufolib2==0.5.1
ufonormalizer==0.3.6 # via afdko
ufoprocessor==1.0.6 # via afdko
unicodedata2==12.1.0 # via fonttools
zopfli==0.1.7 # via fonttools
pytz==2020.1 # via fs
six==1.15.0 # via fs
skia-pathops==0.4.1 # via -r requirements.in
statmake==0.3.0 # via -r requirements.in
ufo2ft[cffsubr]==2.15.0 # via -r requirements.in
ufolib2==0.8.0 # via -r requirements.in
unicodedata2==13.0.0.post2 # via fonttools
# The following packages are considered to be unsafe in a requirements file:
# setuptools
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment